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Mozilla Thunderbird E-Mail Client

There are no functional differences between the Windows and Macintosh versions. NOTE:
Wherever you see a right-click noted in these instructions, Mac users need to hold down the

<CTRL> key while clicking the mouse.

Checking Mail
1. When you first open Thunderbird, you

will be prompted to enter your password. Any new

mail will be in your in the Inbox, unless you use filters to redirect incoming mail to other
folders. The Inbox folder name will appear in bold when new mail is in the folder.

Folders

= i ' Maureen Scoones S

~) Senk
1:_-)] Trash
1= 01 E-mail Upgrade
| 01 ITS Open House
2. To read your mail, simply SINGLE click on the Inbox or other folder where there is new
mail and view it in the Preview pane. Pressing the <F8> key will turn the Preview Pane on
and off. Or you can DOUBLE click on the message to open it in a new window.
Folders View: | all v &, subject or Sender
© & Maureen Scoones A ® 0 subject A Sender © pate T |
2 Inbox | Registration so Far for Demal > Debby Quayle o 3212007 4:20 PM -~
) Sent ~|Re: Dema on Thursday? + Debby Quayle o 3}21/2007 4:47 PM
& Trash ~|Re: ITS Open House Questionnaire > Hikki Reynalds o Bi25 Al
(=) 01 E-mail Upgrade ) thunderbird class o Heather Johnsen o Bi30 AM
| 01 ITS Open House JRE‘Thlsls another test = Tara Train @ 947 A
o0 Fall Courses JRa‘lhunderh\rd class = Heather Johnsen o 10:48 AM
(5 Assessment Survey —JRe: Shirt Order * Keith and Elizabeth Hale o 10:54 AM
) AVITS Listsery
() Blackboard 3
5 daster = Subject: Re:Test
= From: Maureen Scoones <mscoones@hanilton.edus
& aac Date: 11:29 AM
(YRR To: Maureen Scoones
& o —
() Dollars For Scholars NMaureen Scoones wrote:
(=) Drafts This is a test [k
() Educause Great to hear from you!
() Elementk
() E-mail Training
) Employes Crisntation
|5 Ewent Regi...on System
3. Once a message is open, you have several options on how you handle the it:, Reply, Reply
All, Forward, or Delete
& . 2 B (9 o | g &
Gek Mail Wirite  Address Book eply  Reply Al Forward | Delet Jurnk, Print
4. Thunderbird can be set to automatically check mail at an interval of your choosing. From

the Tools menu, select Account Settings and then click on the Server Settings icon. Set
the desired time to check the server for mail. This setting should not be set to check mail
every minute as it will put too great of a load on the mail server.

Accaunt Settings
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Remeve Account

)

Seever Type:  IMAP Ml Sarver
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@ fever O TS, Favalble OIS O 59,
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Server Settings
(] Chesck foe new messa
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5. You can check for new mail at any time by clicking on the Get Mail icon on the toolbar.

6. Viewing Mail - If you want to display only a subset of you mail, Thunderbird does have an
option for you to view only Unread mail, or you can actually customize settings, for example
to view mail from a specific individual.

Unread

Irnportant
Work,
Personal
Ta Da
Later

People T Know
Recent Mail
Last 5 Days
Mok Junk,

Has Attachments

Cuskomize. ..

Save View as a Folder, ..

7. Searching for Mail — A search box appears in the top right corner where you can do a
quick search for mail. Additional options appear under the Edit menu - Find > Search

Messages.

S subject or Sender

I;ﬁ‘télbject

Sender

* Subject or Sender
Toar Cc
Entire Message
Find In Message

=29 PM
47 PM

& Search Messages

Search for messages in: | Inbaox on Maureen Scoones

Sgarch subfolders
() Makch all of the Following (%) Match any of the Following

| Subiject

w | | contains

v |

Subject

Sender

Date Priority

b

Location B
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Sending Mail
1. Click on the Write icon on the toolbar.

. .
~ k
" ! "

Reply

= .

Prink

Address Book Reply all - Forward | Delete

2. In the To: field, type the e-mail address of the person to whom you are sending the
message. If you are sending to multiple recipients, each address will appear on a separate
line. NOTE: When sending to a Hamilton address, it is necessary to include the
@hamilton.edu at the end. Address Autocompletion can be configured in
Tools>Options>Composition>Addressing. When on-campus, a directory server can be
added so that all Hamilton accounts will automatically be detected, eliminating the need to

add @hamilton.edu. When off-campus, it will be necessary to add the @hamilton.edu.

3.

% Compose: (no subject)

File Edit View

3

Send

Cptions

@ - & .

Security

=2 ABG
= -

Contacts Attach

Toals  Help
o

@hamilon.edu>

=

Save

9=

Subject: |

Reply-To:
Mewsgraup:

File Edit Wiew

F
Send

Contacts

Contacts

Address Book:

Search For!

) A Compose: [no subject)

ABG

Attach

x

|}.J_ Hame or Email

Fallowup-Ta:

Options  Tools  Help

Q. 6. &

Save

Security
From:

v To: | g2 Krista Siniscarco <ksinisca@hamilton. edus

Subject: |

Mame
| Kriska Siniscarco
i JMaureen Scoones

A

[

If you would like to send either a carbon copy or a blind carbon copy of this message to

someone, then enter click on the To dropdown menu to choose one of these options.

a. To send a message to someone in your address book, click on the Contacts icon
(see Creating an Entry in the Address Book on page 5) and then double-click on the
name of the person.

b. You can just start typing the address and Thunderbird will present you with matches
from your address book and the Hamilton Directory.

c. You can copy and paste a list of comma separated addresses in the To field.
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4. Enter a subject in the Subject field.
5. Type the body of your message in the large text box below the Subject field.
6. When you are finished typing your message, click Send.

Edit as New

Last modified on 03/27/07

Any message you receive can be edited as a new message. This feature allows you to send the
same message to multiple recipients, edited to meet the specific needs of each recipient. From the
Message Menu, select Edit Message As New or Right click on the message and choose Edit as

New.

Deleting Mail

Open Message in Mew Window

* r v v

Message Calendar  Tools  Help
Mew Message Chrl+M Rephy ta Sender Only
Reply Chrl+R . Reply o Al
Reply ta al Cerl+Shift+F Forward
Forward Chrl+L
Forward As 4
Ctrl+E '::—"we :°
Open Message Chrl+0 k S LT
Label
Move 4 Mark
b
Lgotljyl " Save As...
ane Prink Prewview
Mark 4 .
Prink. ..
Create Filker From Message. ., Delete Message

1. Click on the message in the Message window.
2. Click on the Delete icon. This will send your message to the server trash folder. You can
also hit the <DELETE KEY> on the keyboard.

T .

et Mail

ﬂ = é : 1 % =1 i
A G & X) @ &
wyrite  Address Book | Reply Reply Al Forward \_Delete Junk Print

NOTE:

If you do not regularly empty your server Trash folder, this mail will count against your

quota. You can change your Thunderbird settings to automatically empty the Trash folder when
you exit the program. From the Tools menu, select Account Settings and then check the

boxes next to Clean up and Empty Trash on Exit.

If you don’t want Thunderbird to

automatically empty the Trash folder, the Clean up check box should still remain checked.

[x]
=IMaureen Scoones Server Settings
ngs
Copiss & Folders | Server Type:  IMAP Mail Server
Composition & Addressing Jerver Mame: | mail.hamilton, edu | Baort: 143 | Defadlk: 143
Oiffline & Disk Space User Mame: ——
Return Receipks .
Securiy Security Setkings
Ellearn 1T Use secure connection:
Server Settings @) Mever (O TLS, Favailable (O 1 O 550
Copies & Fold
i ot St i D Use secure authentication
Composition & Addressing
Offline & Disk Space Server Settings
Return Receipks
| Check for new messages at starty
Security = . 2 =
ElLocal Falders Check for new messages every | 10 | minutes
Disk Space when I delete a message: | Move it ko the Trash folder %
Outgaing Server (SMTP ?
900 L ) [¥| Clean up {"Expunge") Inbox on Exit
Empty Trash on Exit _ﬂdganced...

Local directory:
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[ Add Account. .. l

[ Remove Account l

(o) (o)
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Creating Folders

1. From the File menu, select New and then Folder.
2. Enter a name for your new folder, select the account where the folder will reside, and click
OK.

New Folder [‘5_(|

Marme:

Create as a subfolder of:
| mscoones@hanilton, edu v{:g

Cancel

Moving Messages from the Inbox to Other Folders

1. Select the message from the Message Window and drag it to the desired folder. You can
also right click on the message and select Move To then Account Name, and then the
desired folder.

Creating an Entry in the Address Book

1. Click on the Address Book icon.
2. Click on the New Card.

3. Select the Address Book where you want the card to appear.

Add to; |PersonalAddressBook V|

Contact | Address | Other

First: | |

Last: |

|
|
Display: | |
Mickname: | |

Email: | |

Additional Email: | |

Prefers to receive messages formatked as: | Unknown

Screen Mame: | |

Wwhork: |

Horme: |

Pager: |

|
|
Fax: | |
|
|

Mobile: |
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Enter the person’s first and last name for the person whose address you are adding. The
display name will be created from the first and last name entries. A nickname is not
required, but can be added.

Now type in the e-mail address in the box below.

To save the new address book entry, click on OK.

Now when you start to type a person’s address in the To section of a new message, as soon
as a match is made to your address book or the LDAP directory, the full e-mail address will
appear.

Creating a Mailing List

PONE

Click on the Address Book icon.

Click on New List.

Give your list a name. The List Nickname and Description are optional.

Type the e-mail addresses of the List members. If a recipient already exists in your address
book, the address will auto fill when a unique match is found.

Attachments

1.

2.

Thunderbird handles attachments differently than Eudora; there is no dedicated
attachments folder. The attachments will reside with the message and if you want to save
it separately, after opening it, choose Save As.. from the File menu. From within
Thunderbird, you can also click and drag the message attachment icon to a folder or the
desktop. You can also right-click on an attachment

Mac users will see attachments in their default download location.

Changing Your Password
NOTE: A password change can only be accomplished through the Web mail client,
Communications Express.

1. From within Communications Express, click on the Options icon on the toolbar at the top of
your browser window.

2. Click on Global

3. Click on Change Password.

4. Enter your old password, your new password, and your new password again, for
confirmation.

5. Click on the Save button located on the far right of the screen.

Communications Express osun

Mail

Global

ety

Welcome Maureen Scoones (Mscoones) Home Log Out Help

Calendar = Address Book Options
Mail | Calendar | Address Book

Seftings | Change Password

Options - Change Password

Current Password: = |esssses
New Password:  |esssssss

Re-enter New Password: |essssasq)
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Filters

In Thunderbird, you can only filter incoming mail. The following is an example of how to make All
Campus messages automatically transfer to a local folder/mailbox called “All Campus”. The
directions are the same on Macintosh and Windows.

1. First, make sure you’'ve already created the destination folder/mailbox.

a. In the Thunderbird menu, click on File > New - Folder.
b. In the box that appears, type ALL CAMPUS in the Name: box.

i. In the Create as subfolder of: dropdown, Select Local Folders - use this for

the parent in the dropdown menu
1. if you want the folder/mailbox to be stored on the e-mail server, select
userid@hamilton.edu

c. Click OK.

2. From the Tools menu, select Message Filters.
3. If you manage multiple e-mail accounts, select the account to apply the filter to in the Filters
for: dropdown menu.
Click on New.
Ensure Match any of the following is selected in the For incoming messages that: section.
Select To in the dropdown menu that says Subject.

a. You can also add additional criteria to filter on by click the +.
Choose contains or begins with in the second dropdown menu.
In the box to the right of contains, type ALLCAMPUS.
Select Move Message to under Perform these actions section.
O Select your ALL CAMPUS folder/mailbox in the second dropdown menu.

a. If you want to perform additional actions with the message click on the +.

11. Click OK.

ook

I—‘@EIJ.\I

Filter, Rules @

Filter name: | ALLCAMPUS

For incoming messages that:
() Match all of the Following (&) Match any of the Following

To v | | contains v | | ALLcamMPUS

Perform these actions:

Move Message to hall Listsery ALL CAMPUS on Maureen Sc... E
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